Websense notifica vulnerabilidad crítica en Adobe Flash Player

websenseLos investigadores de Websense® Security Labs están enterados de una vulnerabilidad de Adobe Flash Player denominada CVE-2015-3113. La explotación de la vulnerabilidad crea un desbordamiento del búfer, el cual puede ser utilizado por un autor de malware para ejecutar código arbitrario en la máquina comprometida. Esta vulnerabilidad ha sido considerada como “crítica” por Adobe.

 

Se ha observado a la explotación de esta vulnerabilidad en su entorno (in the wild) mediante el uso de nuestra ThreatSeeker Intelligence Cloud.


Comportamiento Observado ‘In the Wild’

Websense Security Labs ha estado dando seguimiento al abuso de esta vulnerabilidad de día cero desde comienzos de junio de 2015. El ciclo de vida típico de la amenaza es seguido por las etapas de reconocimiento, señuelo, redireccionamiento, explotación, carga y call home.

Los artificios del señuelo observados toman la forma de correos electrónicos que contienen un enlace a un sitio web en el espacio TLD ucraniano. En el asunto del correo electrónico se lee “2015 Program Kick Off” y el texto se refiere a una reunión para la cual se invita al destinatario a pulsar un enlace para “obtener más información”.

Las industrias objetivo observadas incluyen a los sectores de ingeniería y ciencia.

Exposición

Los usuarios de Microsoft Windows 8 que utilizan Google Chrome e Internet Explorer deben ser actualizados automáticamente. Adobe ha informado a los usuarios de Internet Explorer para Windows 7 y versiones anteriores, así como a los usuarios de Firefox en Windows XP, que esas combinaciones de plataformas son objetivos conocidos.

Puede encontrarse más información sobre la vulnerabilidad y las versiones afectadas en el Boletín de Seguridad APSB15-14 de Adobe.

Impacto

Los clientes de Websense están protegidos contra esta amenaza a través de la analítica en tiempo real de ACE, el Websense Advanced Classification Engine, en las siguientes etapas:
Etapa 2 (Señuelo) – ACE cuenta con protección para los correos electrónicos señuelo iniciales
Etapa 3 (Redireccionamiento) – ACE cuenta con protección para el sitio web utilizado para redirigir a los usuarios finales a la carga

 

Puede encontrarse aquí más información sobre el modelo del ciclo de vida de las amenazas, 7 Etapas de los Ataques Avanzados.

Mitigación

Adobe liberó una actualización para las varias versiones de Flash Player. Se invita a los clientes a aplicar la versión más reciente de Adobe Flash Player tan pronto como sea posible. Las versiones más recientes pueden encontrarse aquí: https://get.adobe.com/flashplayer/

Debería considerarse una estrategia de mitigación alternativa si inhabilitar Flash Player es adecuado en su entorno.

Websense Security Labs continuará monitoreando esta amenaza y proporcionará las actualizaciones cuando sea conveniente.

Para obtener más información por favor visite el blog de Websense Security Labs: http://community.websense.com/blogs/securitylabs/archive/2015/06/24/adobe-flash-player-0-day-abused-in-the-wild-cve-2015-3113-our-customers-protected.aspx